Bug 63924 - RH 7.2.93, "GRUB loading stage2 and system hangs
Summary: RH 7.2.93, "GRUB loading stage2 and system hangs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grub   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-22 02:24 UTC by Robert Raiman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 04:10:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Raiman 2002-04-22 02:24:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-0.22 i686)

Description of problem:
Most times when using grub the systems never boots. Stops at 'grub loading
stage2' One out of 5 times that the system does boot I do not have sound or
floppy drive.  Strange.  With lilo, system mostly boots Win2k and always boots
Linux.  Plus sound works and floppy works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.construct /boot/grub/grub.conf and write to mbr.
2.If system doesn't hang and load (one in 5 chance). Select linux.  sound
doesn't work and cann't be configured because system claims no sound card. (S.B.
Awe 128).  Can't use floppy. Attempts to mount claim /dev/fd0 is not a valid
block device.
3. Configure /etc/lilo.conf and install.  Systems works MOST TIMES for Win2K and
always for Linux.  No hangs.  Sound works and I did a mkbootdisk.  No other
changes than grub vs. lilo
	

Actual Results:  see above

Expected Results:  should be able to select different boots.  Lilo is better but
still not real real dependable.

Additional info:

I use lba32 in lilo.conf.  I have a dual scsi disk system. sda is 73 gig and has
win2k. sdb1 is linux.  Only '/' and 'swap' partitions on sdb.  sda1 is ntfs.

Comment 1 Jeremy Katz 2002-04-22 04:10:33 UTC
What sort of hardware is this on (motherboard, etc)?  Also, are you running the
most current BIOS available?

Comment 2 Jeremy Katz 2002-07-29 04:49:17 UTC
Closing due to lack of activity


Note You need to log in before you can comment on or make changes to this bug.