Bug 639304 - Breadcrumb looks odd for child most resource
Breadcrumb looks odd for child most resource
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2010-10-01 08:13 EDT by Rajan Timaniya
Modified: 2011-02-11 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 17:51:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (137.00 KB, image/png)
2010-10-01 08:13 EDT, Rajan Timaniya
no flags Details

  None (edit)
Description Rajan Timaniya 2010-10-01 08:13:40 EDT
Created attachment 450991 [details]
screenshot

Description of problem:
Breadcrumb looks odd for child most resource.

Version-Release number of selected component (if applicable):
ci-rhq-master build #352
http://hudson-qe.rhq.rdu.redhat.com:8080/view/RHQ/job/ci-rhq-master/352/

How reproducible:
Always

Steps to Reproduce:
1) Log-in to RHQ (ci-rhq-master build #352)
2) Navigate child most resource
3) Observe breadcrumb
  
Actual results:
Breadcrumb looks odd for child most resource

Expected results:
Breadcrumb should not looks odd for child most resource.

Additional info:
Please refer attached screenshot
Comment 1 Ian Springer 2011-02-11 17:51:40 EST
Closing since we no longer display bread crumbs.

Note You need to log in before you can comment on or make changes to this bug.