Bug 63935 - Should require Java JDK >= 1.3
Should require Java JDK >= 1.3
Status: CLOSED RAWHIDE
Product: Stronghold Cross Platform
Classification: Retired
Component: configurator (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
Stronghold Engineering List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-22 06:45 EDT by Joe Orton
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 09:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2002-04-22 06:45:44 EDT
The configurator should check for a Java 1.3 SDK not just any JDK: 1.3 is the
recommended minimum JDK version to use with Tomcat.

Note You need to log in before you can comment on or make changes to this bug.