This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 639357 - Dashboard: Operations portlet should be broken into two portlets
Dashboard: Operations portlet should be broken into two portlets
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks: jon30-dashboard
  Show dependency treegraph
 
Reported: 2010-10-01 10:31 EDT by Corey Welton
Modified: 2011-02-17 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-17 14:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2010-10-01 10:31:55 EDT
Description of problem:

The Operations portlet is kind of heavy/complex.  It should probably be broken into two different portlets, one for Recent Operations and one for Scheduled Operations.   Seems kind of unwieldy to contain two of these tables in the same portlet.
Comment 1 John Mazzitelli 2011-02-17 14:30:33 EST
this has been that way since 1.0. Haven't had any complaints about the UI design here. Will leave it as is.

Note You need to log in before you can comment on or make changes to this bug.