Bug 639456 - [abrt] gnome-terminal-2.32.0-1.fc14: raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-2.32.0-1.fc14: raise: Process /usr/bin/gnome-terminal w...
Status: CLOSED DUPLICATE of bug 613675
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:726df3e5851f3eb038bd991c779...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-01 15:37 EDT by Nathaniel McCallum
Modified: 2010-11-09 11:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:29:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (21.99 KB, text/plain)
2010-10-01 15:37 EDT, Nathaniel McCallum
no flags Details

  None (edit)
Description Nathaniel McCallum 2010-10-01 15:37:05 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
crash_function: raise
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.4-28.fc14.x86_64
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1285961604
uid: 500

How to reproduce
-----
1. Open gnome-terminal
2.
3.
Comment 1 Nathaniel McCallum 2010-10-01 15:37:08 EDT
Created attachment 451107 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:29:49 EST

*** This bug has been marked as a duplicate of bug 613675 ***
Comment 3 Karel Klíč 2010-11-09 11:29:49 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613675.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.