Bug 639590 - [abrt] firefox-3.6.10-1.fc13: _dl_sysinfo_int80: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.10-1.fc13: _dl_sysinfo_int80: Process /usr/lib/firefox-3.6...
Status: CLOSED DUPLICATE of bug 601795
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:30abc581ca299b6f4a65027c8f9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-02 11:56 UTC by Piotr Kolaczek
Modified: 2010-11-08 17:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.26 KB, text/plain)
2010-10-02 11:56 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2010-10-02 11:56:48 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: _dl_sysinfo_int80
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285835999
uid: 500

Comment 1 Piotr Kolaczek 2010-10-02 11:56:53 UTC
Created attachment 451185 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:59:14 UTC

*** This bug has been marked as a duplicate of bug 601795 ***

Comment 3 Karel Klíč 2010-11-08 17:59:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601795.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.