Bug 63973 - All graphic vectors down to the bottom left corner
All graphic vectors down to the bottom left corner
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Glide3 (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Alan Cox
Aaron Brown
:
Depends On:
Blocks: 82778
  Show dependency treegraph
 
Reported: 2002-04-22 17:17 EDT by Neil Hankey
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 11:43:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Hankey 2002-04-22 17:17:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DigExt)

Description of problem:
The OpenGL primative objects are all drawn with additional lines connecting 
their vertices to a single point, the bottom left corner creating a kind of 
pyramid effect for a cube etc...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Simply run any OpenGL program using the glide3 library with a voodoo 4/5 
card and the problem will appear.
2.No special setup is required.
3.
	

Actual Results:  See the description above, objects are not drawn correctly.

Additional info:

This problem is caused by a broken libglide3-v5.so library file. I have solved 
this at present by replacing this particular library with a third party 
library not from Redhat.

This bug should be given high priority as it renders the OpenGL Mesa package 
useless.
Comment 1 Mike A. Harris 2002-11-08 14:45:48 EST
Not a bug in Mesa, it's a Glide issue.  Changing components.
Comment 2 Alan Cox 2004-08-30 11:43:20 EDT
Not seen in modern Glide - We have some other Glide issues that may
get sorted by the new Xorg release and may need further work but this
one is expired

Note You need to log in before you can comment on or make changes to this bug.