Bug 639962 - Content sources UI not ported
Content sources UI not ported
Status: CLOSED DUPLICATE of bug 676056
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
4.0.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: John Mazzitelli
Corey Welton
:
Depends On:
Blocks: gwt-iframes
  Show dependency treegraph
 
Reported: 2010-10-04 08:35 EDT by Rajan Timaniya
Modified: 2011-02-15 12:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-15 12:30:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rajan Timaniya 2010-10-04 08:35:43 EDT
Description of problem:
Unable to find content sources UI in RHQ-Master build #363.

Version-Release number of selected component (if applicable):
RHQ-Master build #363
http://hudson-qe.rhq.rdu.redhat.com:8080/view/RHQ/job/ci-rhq-master/363/

How reproducible:
Always

Steps to Reproduce:
1) Install RHQ server and agent (import all resources to inventory)
2) Log-in to RHQ
3) Navigate Jboss AS content tab and find for content sources UI
4) Navigage Administration and find for content sources UI
  
Actual results:
Unable to find content sources UI in RHQ-Master build #363.

Expected results:
Content sources UI should be ported

Additional info:
Comment 1 John Mazzitelli 2011-02-15 12:30:16 EST
see bug 676056

*** This bug has been marked as a duplicate of bug 676056 ***

Note You need to log in before you can comment on or make changes to this bug.