Bug 640212 - RHQ re-installation redirect to dashboard
RHQ re-installation redirect to dashboard
Status: CLOSED DUPLICATE of bug 818761
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
4.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2010-10-05 05:07 EDT by Rajan Timaniya
Modified: 2012-05-10 10:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 10:03:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (22.78 KB, image/png)
2010-10-05 05:07 EDT, Rajan Timaniya
no flags Details

  None (edit)
Description Rajan Timaniya 2010-10-05 05:07:31 EDT
Created attachment 451612 [details]
screenshot

Description of problem:
Re-installation of RHQ redirect to dashboard rather then installation page
.

QE environment:
RHEL - 5.5
Postgres 8.4.2
FF - 3.0.19

Note: It works fine if user "Clear Private Data" of browser.

Version-Release number of selected component (if applicable):
RHQ-Master build #369
http://hudson-qe.rhq.rdu.redhat.com:8080/view/RHQ/job/ci-rhq-master/369/

How reproducible:
Always

Steps to Reproduce:
1) Install RHQ 

2) Stop RHQ

3) Again install RHQ (overight existing database)

4) Open broser and request url - http://<HOST_NAME/IP>:<PORT> 

5) Observe url and UI

  
Actual results:
Re-installation of RHQ redirect to dashboard rather then installation page
.

Expected results:
Re-installation of RHQ should show installation page. 


Additional info:
Please refer attached file
Comment 1 Jay Shaughnessy 2012-05-10 10:03:16 EDT

*** This bug has been marked as a duplicate of bug 818761 ***

Note You need to log in before you can comment on or make changes to this bug.