Bug 64027 - ospfd won't start if alias interface present
Summary: ospfd won't start if alias interface present
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: zebra (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-24 02:11 UTC by Mike Bird
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 17:41:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Bird 2002-04-24 02:11:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win95; U)

Description of problem:
If eth0 has an alias eth0:0, ospfd won't start.  It fails an assertion because interface->info already exists.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start with just "/usr/sbin/ospfd" to see the error text
2.
3.
	

Additional info:

Comment 1 Elliot Lee 2002-04-24 02:44:51 UTC
This needs to go upstream to the zebra maintainers, basically.


Note You need to log in before you can comment on or make changes to this bug.