This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 640363 - [abrt] gcompris-9.3-1.fc13: raise: Process /usr/bin/gcompris was killed by signal 6 (SIGABRT)
[abrt] gcompris-9.3-1.fc13: raise: Process /usr/bin/gcompris was killed by si...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gcompris (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:2d0b1abf94ff044f1526e43ab05...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-05 12:26 EDT by Rajesh Kumar
Modified: 2011-01-01 10:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-01 10:10:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.00 KB, text/plain)
2010-10-05 12:26 EDT, Rajesh Kumar
no flags Details

  None (edit)
Description Rajesh Kumar 2010-10-05 12:26:14 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gcompris
component: gcompris
crash_function: raise
executable: /usr/bin/gcompris
kernel: 2.6.34.7-56.fc13.i686.PAE
package: gcompris-9.3-1.fc13
rating: 4
reason: Process /usr/bin/gcompris was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1286121315
uid: 500
Comment 1 Rajesh Kumar 2010-10-05 12:26:18 EDT
Created attachment 451721 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-12-30 13:59:12 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Hans de Goede 2011-01-01 10:10:42 EST
Hi,

I'm the new maintainer of gcompris and going through all open gcompris bugs. gcompris-9.3 suffered from some memory corruption problems. And this bug seems to be one of a number of abrt reported bugs caused by these memory corruption problems. Unfortunately bugs like these are very hard to fix and I don't have the time to track this down.

Upstream has recently released gcompris-9.5, which contains some memory corruption fixes which hopefully fixes this.

This is available as an update for all supported Fedora releases (F-13 and F-14). To get this update do:
yum update --enablerepo=updates-testing gcompris

If you still encounter problems with 9.5 please file a new bug with a 9.5 generated backtrace attached (through abrt).

If this update fixes your problems please login and then give it positive karma here:
https://admin.fedoraproject.org/updates/gcompris-9.5-1.fc13
https://admin.fedoraproject.org/updates/gcompris-9.5-1.fc14

Thanks & Regards,

Hans

Note You need to log in before you can comment on or make changes to this bug.