Bug 640403 - Cannot install on Firmware RAID (AMD SB750)
Cannot install on Firmware RAID (AMD SB750)
Status: CLOSED DUPLICATE of bug 584328
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 640406 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-05 14:45 EDT by nirvana21
Modified: 2010-10-05 15:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 15:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error Report (158.60 KB, text/xml)
2010-10-05 15:25 EDT, nirvana21
no flags Details

  None (edit)
Description nirvana21 2010-10-05 14:45:16 EDT
Description of problem: When attempting to install to disk in Fedora 14 Beta, after selecting the array in previous window, anaconda crashes. 


Version-Release number of selected component (if applicable): Southbridge is AMD750, which is the software raid controller. 


How reproducible: Always


Steps to Reproduce:
1. Choose Firmware RAID array
2. Attempt to manual partition etc.

  
Sorry if this isn't enough information. I'm new to this kind of thing. I attached the xml error report.
Comment 1 Chris Lumens 2010-10-05 14:52:05 EDT
*** Bug 640406 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2010-10-05 15:21:54 EDT
Can you please attach the complete error message you are seeing to this bug report?  Thanks.
Comment 3 nirvana21 2010-10-05 15:25:08 EDT
Created attachment 451755 [details]
Error Report

Sorry, I thought it had uploaded...
Comment 4 Chris Lumens 2010-10-05 15:34:40 EDT

*** This bug has been marked as a duplicate of bug 584328 ***

Note You need to log in before you can comment on or make changes to this bug.