This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 64043 - installation problems
installation problems
Status: CLOSED DUPLICATE of bug 64044
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
drwongcm@yahoo.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-24 07:52 EDT by drwongcm
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-24 07:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description drwongcm 2002-04-24 07:52:06 EDT
Description of Problem:

installation crashes just after formatting/ installation of components
Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. file "/usr/lib/anaconda/comps.py", line 161, in mergeFullHeaders
2. rpm.mergeHeaderListFromFD (self.hdlist, fd, 1000004)
3. rpm.error: match tag mismatch

Actual Results:


Expected Results:


Additional Information:
Comment 1 Michael Fulbright 2002-04-24 11:49:10 EDT

*** This bug has been marked as a duplicate of 64044 ***

Note You need to log in before you can comment on or make changes to this bug.