Bug 640521 - [abrt] gedit-2:2.30.4-1.fc14: __strlen_sse2: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.4-1.fc14: __strlen_sse2: Process /usr/bin/gedit was kille...
Status: CLOSED DUPLICATE of bug 716325
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:8eb1be837375bdcf4d5bcce36af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-06 04:44 EDT by Matěj Cepl
Modified: 2012-03-21 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.03 KB, text/plain)
2010-10-06 04:44 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-10-06 04:44:29 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: __strlen_sse2
executable: /usr/bin/gedit
kernel: 2.6.35.4-28.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1286352536
uid: 500

How to reproduce
-----
1.open gedit without any document
2.File/Save As
3.select right folder and write to the Save As dialog box the name of the new file
4.Press OK

Dialog box goes away and after couple of seconds of gedit's working with hard drive, it crashes.

Gedit works without any problems when it is run with the name of the file on command line, or when opening existing file via File/Open dialog.
Comment 1 Matěj Cepl 2010-10-06 04:44:31 EDT
Created attachment 451833 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:38:38 EDT
Backtrace analysis found this bug to be similar to bug #716325, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gimp: bug #630362, bug #636648, bug #725055
  gtk2: bug #655613, bug #706909, bug #716325

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 716325 ***

Note You need to log in before you can comment on or make changes to this bug.