Bug 64068 - keyboard becomes non-responsive following a variable amount of time
keyboard becomes non-responsive following a variable amount of time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-24 20:52 EDT by Xander D Harkness
Modified: 2016-06-07 18:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xander D Harkness 2002-04-24 20:52:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020409

Description of problem:
The keyboard as stated becomes non-responsive.  It does it if I do not touch the
computer of if I am using it and over variable time periods.  I have tried
disabling apm, xscreensaver.  I have tried it in KDE and gnome using sawfish and
twm.  

If I plugin a USB keyboard it is recognised and I can use it.  I have checked
/var/log/messages and I can see nothing relevant.

I can provide more info if advised what is needed.

The system is a 733MHz Celeron laptop (unbranded) with 128M RAM.  It can be seen
on RHN under user xander32 as lappy.harkness.co.uk

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Leave laptop on either powered or battery
2.use or leave alone
3.At some point over approx 5-6 hours the keyboard will become unresponsive
	

Additional info:
Comment 1 Xander D Harkness 2002-07-25 04:54:26 EDT
I now have RH 7.2 on this laptop (Following success on the last hiccough :-) and
am experiencing the same problems.

Hardware is as follows:

The following list represents the detectable hardware on this system. If this
list is incomplete, you must entitle this system before you can schedule a
hardware list refresh.
CPU:
Model: Celeron (Coppermine)
MHz: 730
BogoMIPS: 1458.17
Architecture: i686
Vendor: GenuineIntel
Cache: 128 KB
Stepping: 6
Family: 6
Number of CPUs: 1

 
Memory:
RAM: 112 MB
Swap: 250 MB
 
DMI Info:
Board: KAPOK
Product: SiS 630S
System: SiS 630S None
Vendor: Gericom
Bios:

SystemSoft

Version 1.00 - 10/22/97
Asset Tags:
chassis: 12345678
 
chassis: 12345678
 
board: 12345678
 
system: 12345678
 

 
Networking Info:
Host name: localhost.localdomain
IP Address: 127.0.0.1



Hard Drives:
Description Bus Device Physical
FUJITSU MHN2100AT IDE hda 20784/15/63



Mouse:
Description Bus Device Driver
Generic Mouse (PS/2) PSAUX psaux genericps/2



USB:
Description Bus Vendor String Driver
7001 PCI Silicon Integrated Systems [SiS] usb-ohci
7001 PCI Silicon Integrated Systems [SiS] usb-ohci
USB OHCI Root Hub USB   unknown
USB OHCI Root Hub USB   unknown
Logitech Inc. Cordless Optical Mouse USB   mousedev



Audio:
Description Bus Vendor String Driver
SiS PCI Audio Accelerator PCI Silicon Integrated Systems [SiS] trident



Video:
Description Bus Vendor String Driver
SiS630 GUI Accelerator+3D PCI Silicon Integrated Systems [SiS] Card SiS 630



Other Devices:
Description Bus Vendor String Driver
630 Host PCI Silicon Integrated Systems [SiS] agpgart
5513 [IDE] PCI Silicon Integrated Systems [SiS] unknown
85C503/5513 PCI Silicon Integrated Systems [SiS] unknown
56k Winmodem (Smart Link HAMR5600 compatible) PCI Silicon Integrated Systems
[SiS] unknown
5591/5592 AGP PCI Silicon Integrated Systems [SiS] unknown
PCI4410 FireWire Controller PCI Texas Instruments unknown
Comment 2 Bugzilla owner 2004-09-30 11:39:32 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.