Bug 64071 - iwlist segfaults when given incorect syntax
iwlist segfaults when given incorect syntax
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-24 22:17 EDT by Elliot Peele
Modified: 2014-03-16 22:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-29 19:19:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2002-04-24 22:17:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

Description of problem:
iwlist segfaults when you give it the wrong syntax such as 'iwlist interface'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.iwlist eth1
2.
3.
	

Actual Results:  segfaults

Expected Results:  should give some sort of usage message

Additional info:

this is a orinoco silver card on a dell latitude C810
Comment 1 Elliot Peele 2003-05-29 19:19:25 EDT
this seems to be fixed by now, I'm currently running wireless-tools-25-8

Note You need to log in before you can comment on or make changes to this bug.