Bug 64099 - gdict needs to be recognized as applet
gdict needs to be recognized as applet
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-25 13:17 EDT by Aaron VanDevender
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 13:17:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron VanDevender 2002-04-25 13:17:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
Since gdict can be used as both an application and as an applet in the gnome
panel, it needs to appear in the panel applets-utilities menu as well as the
applications->utilities menu. The panel needs to be able to find the the applet
so it can launch it automatically.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run gdict (no args) from a command line.
2.gdict appears in the gnome panel.
3.log out of gnome.
4.log back in

	

Actual Results:  gdict has been replaced by a question mark because the panel
can't find it.

Expected Results:  gdict should have been automatically started by the panel.

Additional info:

$ gdict --version
Gnome gdict 1.4.0

$ rpm -q -f `which gdict`
gnome-utils-1.4.0-4
Comment 1 Havoc Pennington 2002-04-28 12:54:16 EDT
GNOME 2 should fix this in the next release. It appears to work properly in the
current GNOME 2 beta.

Note You need to log in before you can comment on or make changes to this bug.