Bug 641024 - Transaction check error while installing zzuf
Summary: Transaction check error while installing zzuf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: zzuf
Version: 15
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-07 15:05 UTC by stan
Modified: 2012-02-13 17:56 UTC (History)
2 users (show)

Fixed In Version: zzuf-0.13-4.20100215.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-12 22:47:14 UTC


Attachments (Terms of Use)

Description stan 2010-10-07 15:05:37 UTC
Description of problem:
Transaction Check Error:
  file /usr/bin/zzcat from install of zzuf-0.13-1.fc13.x86_64 conflicts with file from package zziplib-utils-0.13.49-8.fc12.x86_64


Version-Release number of selected component (if applicable):
See above

How reproducible:
Every time


Steps to Reproduce:
1. installl zziplib-utils-0.13.49-8.fc12.x86_64 on F14
2.  install zzuf-0.13-1.fc13.x86_6 on f14
3.
  
Actual results:  above error


Expected results:  install without error


Additional info:

Comment 1 Gwyn Ciesla 2010-11-01 19:22:01 UTC
Looks like zzuf's zzcat should be renamed, filed upstream bug for guidance.

http://caca.zoy.org/ticket/86

Comment 2 Gwyn Ciesla 2012-02-02 14:57:10 UTC
Upstream fixed this some time ago but didn't cut a release, and I missed that they closed the ticket.  Fixing ASAP.

Comment 3 Fedora Update System 2012-02-02 15:21:46 UTC
zzuf-0.13-4.20100215.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/zzuf-0.13-4.20100215.fc16

Comment 4 Fedora Update System 2012-02-02 15:21:55 UTC
zzuf-0.13-4.20100215.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/zzuf-0.13-4.20100215.fc15

Comment 5 Fedora Update System 2012-02-04 05:28:43 UTC
Package zzuf-0.13-4.20100215.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing zzuf-0.13-4.20100215.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-1266/zzuf-0.13-4.20100215.fc15
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2012-02-12 22:47:14 UTC
zzuf-0.13-4.20100215.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2012-02-12 22:49:03 UTC
zzuf-0.13-4.20100215.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 stan 2012-02-13 17:56:14 UTC
zzuf installs fine now.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.