Bug 6411 - SysV processing
SysV processing
Status: CLOSED DUPLICATE of bug 6412
Product: Red Hat Raw Hide
Classification: Retired
Component: bind (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-27 02:56 EDT by osman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-04 15:21:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description osman 1999-10-27 02:56:01 EDT
When you upgrade from 8.2 to 8.2.1 then your DNS will be
disabled wich is NOT the way I think.
It should leave the old settings intact and only disable or
better said not-enable when first installing this package.
It took me a serious search why some programs didn't work
anymore because the DNS wasn't started...

PS:
I get a strange msg when querying the status:
-=-=-=-=-=-
/etc/rc.d/init.d/named status
named 8.2.1 Tue Oct 12 21:49:04 EDT 1999
root@porky.devel.redhat.com:/usr/src/bs/BUILD/bind-8.2.1/src/bin/named
number of zones allocated: 64
debug level: 0
xfers running: 0
xfers deferred: 0
soa queries in progress: 0
query logging is ON
server is DONE priming
server IS NOT loading its configuration
-=-=-=-=-=-
It's this last msg about NOT loading its configuration, what
does that mean and what should I do to correct it?
The process is starting ok now that I've enabled it with
"chkconfig"...
Comment 1 Bill Nottingham 1999-11-04 15:21:59 EST
*** This bug has been marked as a duplicate of 6412 ***

Note You need to log in before you can comment on or make changes to this bug.