Bug 641149 - Package installation tool crashes just after starting it.
Package installation tool crashes just after starting it.
Status: CLOSED DUPLICATE of bug 638922
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-07 16:48 EDT by ashwin.r.vasavada
Modified: 2013-01-10 05:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-07 17:48:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from crash (1.78 KB, application/octet-stream)
2010-10-07 16:48 EDT, ashwin.r.vasavada
no flags Details

  None (edit)
Description ashwin.r.vasavada 2010-10-07 16:48:48 EDT
Created attachment 452194 [details]
Output from crash

Description of problem:
Package updater crashes just after starting.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2010-10-07 17:48:36 EDT

*** This bug has been marked as a duplicate of bug 638922 ***

Note You need to log in before you can comment on or make changes to this bug.