Bug 64118 - Receive "error mounting hda8 Invalid Argument" when the about to install packages screen is entered (next button hit)
Receive "error mounting hda8 Invalid Argument" when the about to install pack...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-25 17:46 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 17:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is what the install said to "save to Floppy" (758 bytes, text/plain)
2002-04-25 17:49 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-04-25 17:46:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
I am installing this system (redhat linux 7.0) on a system which has a MAXTOR 
7400 40 gig drive on it. I am using half the drive for windows and want to use 
the rest for linux. I have installed this package on this system before and 
everything went fine, so I suspect the drive has something to do with it. 
The system gave me an option to write the system state to floppy and I did ,but 
what do I do with it?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.do the install , when you get to the 'loading packages' (the computer riped 
up with a guy inside I get this message.
2.
3.
	

Actual Results:  The system shuts down, and then restarts. Since there is no 
operating system it just starts again.

Expected Results:  I should be running linux

Additional info:

This is what I get displayed after the failure............

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, 
in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 4096512
fsystem: ext2
self: <fstab.GuiFstab instance at 842a7c0>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda8
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Need Real Name 2002-04-25 17:49:03 EDT
Created attachment 55369 [details]
This is what the install said to "save to Floppy"
Comment 2 Need Real Name 2002-04-26 12:06:34 EDT
Very sorry, my fault (I guess), My wife came hiome and said that I needed to 
format the disk, with 'block checking' .. when that was selected everything 
worked fine.
My appologies.............

Note You need to log in before you can comment on or make changes to this bug.