Bug 6415 - Serial mouse doesn't work
Summary: Serial mouse doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-27 10:09 UTC by Riley H Williams
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 21:48:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Riley H Williams 1999-10-27 10:09:19 UTC
The system in question has a PS/2 keyboard and a serial
mouse, and, using RH 6.1's graphical installer, the mouse
does NOT work during the install process, making it rather
difficult to use.

Note that the mouse works fine once the installation is
finished, as I am able to select the correct mouse type
during the install, and the installed system thus gets set
up correctly.

I have to suspect that the installer is seeing the PS/2
interface and just assuming that a mouse is connected to it,
without actually checking that such is the case.

Comment 1 Jay Turner 1999-11-30 19:06:59 UTC
This issue has been assigned to developer for further action.

Comment 2 Jay Turner 1999-12-01 21:07:59 UTC
*** Bug 5558 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2000-02-21 21:48:59 UTC
Issue is resolved in the latest beta installer.


Note You need to log in before you can comment on or make changes to this bug.