Bug 641531 - unable to boot fedora 14 on mac mini 4 (after install - livecd works)
unable to boot fedora 14 on mac mini 4 (after install - livecd works)
Status: CLOSED DUPLICATE of bug 503149
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-10-08 23:27 EDT by david
Modified: 2013-04-04 12:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-10-11 14:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description david 2010-10-08 23:27:35 EDT
Description of problem:
Fedora 14 works fine on my mac mini 4 when booted from a livecd.
I tried to install Fedora 14 (giving it the whole disk and trying dual boot with refit)
and the system will not boot

Version-Release number of selected component (if applicable):

How reproducible:
Boot mac mini 4 from fedora 14 livecd and install. Then try to boot

Steps to Reproduce:
1. Boot mac mini 4 from livecd
2. Install giving Fedora the whole disk to installon
3. Reboot machine
Actual results:
machine hangs

Expected results:
fedora boots

Additional info:
Comment 1 Chris Lumens 2010-10-11 14:26:05 EDT

*** This bug has been marked as a duplicate of bug 503149 ***

Note You need to log in before you can comment on or make changes to this bug.