Bug 64163 - Directive Listen 80: httpd dead but subsys locked
Directive Listen 80: httpd dead but subsys locked
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-26 19:52 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:41:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-26 19:52:58 EDT
Description of problem:
httpd dead but subsys locked
When apache is started using the startup script (/etc/init.d/httpd) it
reports that apache started OK
There are no entries in the syslog other than httpd startup successful.
There are no entries added to the httpd/logs/error_log
I can find no core dumps
HOWEVER, the httpd processes do not exist and a httpd status reports:
httpd dead but subsys locked

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Uncomment Listen 80
2.Restart server
3.
	

Actual Results:  httpd processes do not exist and a httpd status reports:
httpd dead but subsys locked

Expected Results:  Start apache

Additional info:
* Configuration:
RedHat 7.2
apache-1.3.22-2
mod_ssl-2.8.5-4
php-4.0.6-15
php-mysql-4.0.6-15

* Other references:
http://marc.theaimsgroup.com/?l=apache-httpd-users&m=101159037108460&w=2
http://marc.theaimsgroup.com/?l=apache-httpd-users&m=101886240405863&w=2
Comment 1 Joe Orton 2004-09-21 06:41:23 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.