Bug 64164 - Dell Inspiron 8000 Laptop mouse not working
Dell Inspiron 8000 Laptop mouse not working
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gpm (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-26 20:21 EDT by Scott Brunner
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 15:51:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Brunner 2002-04-26 20:21:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
My Dell Inspiron 8000 nipple mouse does not work after loading skipjack-beta 2.
 The touch pad device works.  During the installation both devices work.  I 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.load skipjack
2.try using the nipple mouse
3.try using the touch pad
	

Actual Results:  the niple mouse dose not work, but the touch pad device does

Expected Results:  both devices should work

Additional info:

gpm is the cause of the problem.  I solved my problem by rebuilding gpm.  The
problem went away after I started using the rebuilt version of gpm.  I am now
using gpm version 1.19.3.  I reloaded the system seveal times to make sure it
wasn't a bad install.

Note You need to log in before you can comment on or make changes to this bug.