Bug 64167 - konqueror handles animated gif's badly
Summary: konqueror handles animated gif's badly
Status: CLOSED DUPLICATE of bug 61928
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL: http://www.livejournal.com/userpic/10...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-27 03:31 UTC by James Manning
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-28 04:18:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-04-27 03:31:43 UTC
here's the identify info for the url graphic

jmm@bp6:/tmp> identify 1096799
1096799[0] GIF 30x30+0+0 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[1] GIF 30x30+0+0 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[2] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[3] GIF 30x30+0+2 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[4] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[5] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[6] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[7] GIF 30x30+0+0 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[8] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[9] GIF 30x30+0+0 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[10] GIF 30x30+0+0 PseudoClass 128c 8-bit 5191b 0.0u 0:01
1096799[11] GIF 30x30+0+1 PseudoClass 128c 8-bit 5191b 0.0u 0:01

so it's a 12 frame looping animated gif (the identify -verbose run is a tad big,
of course, so I'll leave it out of this bug report).  The delay is set for 1 second
between frames but that delay doesn't seem to happen.

This happens for all animated gif's I've seen, this is justa  good example one.

Comment 1 Warren Togami 2002-04-28 04:18:01 UTC
Is this related to Bug 61928 that has been closed DEFERRED?

Comment 2 James Manning 2002-04-28 06:23:21 UTC
yup - i had searched against kdebase instead of qt which was causing the problem


*** This bug has been marked as a duplicate of 61928 ***


Note You need to log in before you can comment on or make changes to this bug.