This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 641684 - ssh-login fails if Key-Authentification used
ssh-login fails if Key-Authentification used
Status: CLOSED DUPLICATE of bug 555646
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-10 04:17 EDT by Thomas Schweikle
Modified: 2010-10-10 14:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-10 14:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ssh output from "ssh -vvv user@host" (5.20 KB, text/plain)
2010-10-10 04:19 EDT, Thomas Schweikle
no flags Details

  None (edit)
Description Thomas Schweikle 2010-10-10 04:17:34 EDT
Description of problem:
trying to log in using ssh fails at soon at you are logging in remotely from a different network.

Version-Release number of selected component (if applicable):
openssh-server-5.5p1-21.fc14.2.i686

How reproducible:
always

Steps to Reproduce:
1. Install ssh-server, configure
2. log in locally: ssh user@host --- works
3. switch to an other box connected to the network, then try to log in: ssh user@host --- does not work
  
Actual results:
kicked out

Expected results:
shell access

Additional info:
Fedora 13,12 are affected also

Changes to /etc/ssh/sshd_config:
added: PermitRootLogin yes
added: PasswordAuthentification yes
Comment 1 Thomas Schweikle 2010-10-10 04:19:05 EDT
Created attachment 452576 [details]
ssh output from "ssh -vvv user@host"
Comment 2 Thomas Schweikle 2010-10-10 04:37:34 EDT
After upgrading to the latest updates only fedora 14 does have this problem. fedora 13 and 12 do work again as expected!
Comment 3 Michael Spahn 2010-10-10 14:07:52 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 555646 ***

Note You need to log in before you can comment on or make changes to this bug.