Bug 6417 - /etc/rc.d/init.d/nscd typo in reload action
Summary: /etc/rc.d/init.d/nscd typo in reload action
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-27 10:35 UTC by Michael Tokarev
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 22:14:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Tokarev 1999-10-27 10:35:12 UTC
This is not initscripts-related but nscd-related,
but i was unable to find nscd entry in component list
(bug in bugzilla?)
Just tupo in /etc/rc.d/init.d/nscd (and maybe other
scripts also) in reload action: should be
"killproc nscd -HUP" instead of "killproc -HUP nscd".
But this can be considered as bug in initscripts due to
uncompatible option handling of killproc (and other)
functions.

Comment 1 Cristian Gafton 2000-01-04 22:14:59 UTC
Fixed in the rawhide that will get released this week, thanks for reporting it.


Note You need to log in before you can comment on or make changes to this bug.