Bug 641733 - [abrt] gnash-1:0.8.8-4.fc14: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.8-4.fc14: raise: Process /usr/bin/gtk-gnash was killed by ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c512c84a7d91c0a93257810d89d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-10 19:16 UTC by Nicolas Mailhot
Modified: 2011-03-27 19:34 UTC (History)
5 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:59:07 UTC


Attachments (Terms of Use)
File: backtrace (45.82 KB, text/plain)
2010-10-10 19:16 UTC, Nicolas Mailhot
no flags Details


Links
System ID Priority Status Summary Last Updated
GNU Savannah 32537 None None None Never

Description Nicolas Mailhot 2010-10-10 19:16:56 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.lapeyre.fr/resource/catalogues-prestimedia/cata-int/v5.1.swf?G_SAVE_PAGE=56&G_SAVE_ONGLET=&G_IDPRODUCT=&G_DOACTION=&G_Q= -U http://www.lapeyre.fr/resource/catalogues-prestimedia/cata-int/appli.htm?page=56 -x 53742106 -j 1680 -k 853 -F 191:193 -P PARAM= -P SRC=v5.1.swf?G_SAVE_PAGE=56&G_SAVE_ONGLET=&G_IDPRODUCT=&G_DOACTION=&G_Q= -P allowFullScreen=true -P allowScriptAccess=sameDomain -P bgcolor=#FFFFFF -P data=v5.1.swf?G_SAVE_PAGE=56&G_SAVE_ONGLET=&G_IDPRODUCT=&G_DOACTION=&G_Q= -P id=flashpiece -P menu=false -P movie=v5.1.swf?G_SAVE_PAGE=56&G_SAVE_ONGLET=&G_IDPRODUCT=&G_DOACTION=&G_Q= -P quality=high -P 'style=display: block; width: 100%; height: 100%; margin: 0pt;' -P swLiveConnect=0 -P type=application/x-shockwave-flash -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-37.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1286700930
uid: 500

Comment 1 Nicolas Mailhot 2010-10-10 19:16:59 UTC
Created attachment 452608 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:02:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:04:01 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-16 22:00:22 UTC
Can't reproduce with Gnash master.

Comment 5 Hicham HAOUARI 2011-02-18 15:21:30 UTC
@Nicolas Mailhot

any way to reproduce this bug ?

Comment 6 Nicolas Mailhot 2011-02-18 15:30:17 UTC
Just load the swf in the url and try to navigate in it

(on my system I'm lucky if it loads at all, and even if it loads it crashes shortly after)

Comment 7 Fedora Update System 2011-03-13 16:52:45 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 8 Fedora Update System 2011-03-13 16:55:19 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 9 Fedora Update System 2011-03-13 16:57:49 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 10 Fedora Update System 2011-03-18 03:56:34 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-03-19 02:14:30 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 12 Fedora Update System 2011-03-19 02:21:57 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 13 Fedora Update System 2011-03-27 19:24:06 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-27 19:31:31 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.