Bug 64175 - RedHat 7.2 Manual text suggestion
RedHat 7.2 Manual text suggestion
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-27 14:51 EDT by Need Real Name
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 11:31:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-27 14:51:19 EDT
Description of Problem: manual rh1-ig-x86 (EN)-7.2 - Print-RHI (2001-08-
30T12:12-0400)

Just a suggestion to change the text in section 4.6.1 for installing over a 
network from a CD. I have an Omnibook 800 CT and the CD would not recognize. So 
I tried to install over the network I have using the CD-ROM on another machine. 
Our UNIX admin helped me. Problem was that the install would get to a certain 
package and then just stay there. I could see that the error was that it could 
not find the file. I had no idea that that package was on the other CD until I 
went through this 3 times and then I clued into the fact that all of the RPM's 
should be in the same place and I made adjustments. Section 4.6.1 goes over 
this but it is not emphasised and is also kind of buried in the manual. Mayvbe 
a highlited "TIP" would work, or putting a reference in sections closer to the 
beginning of the manual where reference to an FTP/HTTP, etc... install are 
located. It would have saved me 6 hours or so.

The other thing is that I could find nowhere where you can halt the program 
once it started erroring out because it could not find the package. I had to 
start over from the very beginning each time I had to kill the install.

Many Thanks


Version-Release number of selected component (if applicable): rh1-ig-x86 (EN)-
7.2 - Print-RHI (2001-08-30T12:12-0400)


Additional Information:
Comment 1 Sandra Moore 2002-07-31 12:22:18 EDT
Thanks for the feedback. The next version of the Red Hat Linux manual presents
this material in a clearer, more logical way.

The most current manual, the Red Hat Linux 7.3 Installation Guide, has taken
this information a step further, and I believe it will help to address your
concerns. 

http://www.redhat.com/docs/manuals/linux/RHL-7.3-Manual/install-guide/


Additionally, the manual that we are working on (our next version to be
released), goes even further to improve upon this content.

Thanks again for the feedback. If, upon the next release, you still do not see
the clarifications you are looking for, please let us know. 

Best regards,
Sandra


Note You need to log in before you can comment on or make changes to this bug.