Bug 64177 - anaconda error in installer
anaconda error in installer
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-27 18:15 EDT by Eben King
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-27 18:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eben King 2002-04-27 18:15:46 EDT
Description of Problem:

When trying to 'upgrade existing installation' I
get the following error just after I choose my bootloader:

Traceback (innermost last):
File "/usr/bin/anaconda", line 620, in ?
File "/usr/bin/anaconda/gui.py", line 350, in run
File "/usr/bin/anaconda/gui.py", line 778, in run
(6 lines deleted, because I don't want to write them down)
File "/usr/lib/anaconda/iutil.py", line 372, in setClock
File "/usr/lib/anaconda/iutil.py", line 94, in execWithRedirect
OSError: [Errno 2] No such file or directory

Version-Release number of selected component (if applicable):

Installer 7.2 ... I got the v. 7.2 English ISO images from
ftp-linux.cc.gatech.edu.

How Reproducible:

Dunno.  Maybe it expects a file to be in /lib, that's not there?

Steps to Reproduce:
For me:
1. Start the installation procedure.
2. Choose 'upgrade existing installation'.
3. Choose LILO as the bootloader.
4. Boom!

Actual Results:

Dialog box with traceback.

Expected Results:

Continuation of install process, to package selection.

Additional Information:

It's been a while since I've installed any distribution on my
computer (the last was RedHat 6.x, I think), so stuff may be
missing from or added to /lib.
Comment 1 Michael Fulbright 2002-04-30 14:52:53 EDT
Please check the md5sum of the iso image(s) you downloaded. The error above
indicates they are corrupt.

Note You need to log in before you can comment on or make changes to this bug.