Bug 641799 - include the submit date in jobs page
Summary: include the submit date in jobs page
Status: CLOSED DUPLICATE of bug 615469
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard: UX
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-11 06:20 UTC by Hushan Jia
Modified: 2014-12-08 01:05 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-11-17 01:30:04 UTC


Attachments (Terms of Use)

Description Hushan Jia 2010-10-11 06:20:34 UTC
Description of problem:
Hi, is it possible to include the submit date as a column in jobs page, this is in RHTS, and it is convinient to use to filter jobs.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Hushan Jia 2010-12-16 10:05:54 UTC
Hi,
since there is will be a UI update, could you add this request into that?

Thanks.

Comment 2 Marian Csontos 2010-12-16 10:37:30 UTC
Please, don't! There are already enough columns [1].
If it absolutely must be, make the columns editable as in some other views.

[1] I know 24" wide screen displays are perfect for displaying dozens of columns but only some 10 rows - and that's why I am using my display rotated and I oppose adding more clutter.

Remember: Horizontal scrolling is evil!

Could we have more info in mouse-over text? (Bug 602127)

Comment 3 Hushan Jia 2010-12-17 00:41:51 UTC
yes, I totally agree Horizontal scrolling is evil!

But even with my 14'' normal screen(not wide screen!!), I see there is stilll space for a date field. So I think add a date field wont cause horizontal scrolling, it will just cause smaller space between columns now.

However, if we can add this date info into mouse-over text of the ID field, I agree it is ok too. Bug this request is about adding the text into My Jobs page. (Bug 602127 is for My Recipes page)

Comment 5 Dan Callaghan 2014-11-17 01:30:04 UTC

*** This bug has been marked as a duplicate of bug 615469 ***


Note You need to log in before you can comment on or make changes to this bug.