Bug 64180 - i18n status table date is ambiguous
Summary: i18n status table date is ambiguous
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-27 23:32 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 14:51:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-04-27 23:32:49 UTC
I don't know if this is the right product or component, but I hope that it will
be moved if not.

This is regarding the translation status report at http://i18n.redhat.com/i18n/.

The status page includes a date and time when it was last regenerated. The
problem is that there is no information about time zone, so the date and time
are ambigous, because translators use this page from all over the world.

I suggest that the date and time be reported in UTC if it isn't already so, and
that the page be changed to make this clear, for example by adding the text
"UTC" or "+0000" to the date and time line.

Comment 1 Trond Eivind Glomsrxd 2002-04-29 14:52:28 UTC
Not a bugzilla component for this.


Note You need to log in before you can comment on or make changes to this bug.