Bug 64181 - various bugs with rh 7.2
various bugs with rh 7.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-27 21:47 EDT by Need Real Name
Modified: 2007-03-26 23:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-27 21:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-27 21:47:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Sorry for the English, I'm from Brazil.

PC conf:
Pentium II (350Mhz)
64mb (RAM)
video = SIS6326 (4mb-ram)
sound = CMI8730 (sound blater compatible)
2 HD's (4gb and 20gb)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1:. lilo 21.4.4 (redhat) bug
I have installed the latest version of lilo (22.2) and I did't like 
this. I decided to reinstall the redhat lilo (cd /mnt/cdrom/RedHat/RPMS 
&& rpm -Uvh --force lilo*). After this command I type lilo -v to 
reinstall rh lilo. But when I reboot my pc lilo don't boot and show 
only LIL. With this, i have to enter at linux rescue (rh nstallation) to 
reinstall the lilo 22.2 version. Please fix this bug making lilo 
install right at lilo 22.2 boot sector.

2:. Why RedHat installation don't have support to create reiser file 
systems??? Ext3 is too slow and unsafe (with data lost after craches). 
Reiserfs (with notail) is too fast and safe.

3:. Red Hat Linux installation (at boot loader conf) don't recognizes 
(know) win2k partitions making lilo or grub add only linux. Please fix 
this.

4:. I have a CMI8730 sound chipset witch can be loaded with 100% sound blaster 
compatible module (sb.o). The sound quality is very bad when I'm running other 
programs (at X). When I open or manipulate other programs (openning menu's,...) 
the sound stay very bad. This happen with all players (xmms, noatun, 
mpg123,...). Conectiva Linux have the same problem but Slackware don't have 
this problem and the sound have the max quality. 
!!!!!!I found a bugfix for this bug!!!!!!
At the red hat X config file (/etc/X11/XF86Config-4) is missing this line on 
Section "Module":
Load  "dbe"	# Double-buffering
With this only line, after restarting X, this bug is fixed
OBS: Xconfigurator fix this bug too (he put this option on Section "Module" too)
See that this bug seems to happen with all sound cards
Please fix this quiqly!!!

5:. gcc 2.96 is a unstable version.
I have a Pentium II (350Mhz) with a 64mb of ram and when I try to 
compile big sources how kernel, qt that have big files to compile, gcc 2.96 is 
too unstable returning a lot of compiler internal errors. And some times this 
gcc never exit from that errors. Mplayer (www.mplayerhq.com) say that gcc 2.96 
and 3.xx ignores a lot of 
plugins. I got the gcc 2.95.3 rpm and this gcc is very very stable, do not 
return compiler internal errors and it is very good to compile 
kernels. Please put a stable version of gcc. Please use gcc 2.95.3!!!

6:. Why can't I set /root mount point at diskdruid???? It's very useful to make 
a /root partition with all root conf and when i reinstall linux I don't lost 
root conf.

7:. Lpd script errors
You should know that lpd daemon script (/etc/init.d/lpd) don't have a 
verification that the network daemon script is up, because the printers don't 
work without this network daemon
Please put at lpd daemon script (/etc/init.d/lpd) a verification that network 
daemon script is up.


Sorry again for the english....
Thanks
BrC!ulio Oliveira (buzz@linuxbr.com.br)
SC#o JosC) dos Campos - SC#o Paulo - Brazil
Comment 1 Mike A. Harris 2002-04-27 22:26:57 EDT
Bugzilla is a bug tracking database, not a technical support forum.
When filing bugs in bugzilla, file one bug per bug report ONLY, and
file your bugs against the proper component.  XFree86 is not a general
catch all bug report target.

Most of the above bug report is bogus claims, in particular the comments
about mplayer.

Note You need to log in before you can comment on or make changes to this bug.