Bug 642004 - set_emulation does not work in the python bindings
set_emulation does not work in the python bindings
Status: CLOSED DUPLICATE of bug 639280
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SOAS-4
  Show dependency treegraph
 
Reported: 2010-10-11 14:55 EDT by Simon Schampijer
Modified: 2010-10-13 14:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 14:58:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Schampijer 2010-10-11 14:55:54 EDT
Description of problem:

sugar-terminal which is based on vte is not usable because TERM is set to dumb. The upstream bug is here: https://bugzilla.gnome.org/show_bug.cgi?id=631589#c15 It has already a patch, we are trying to get a new release of 0.26 now.

Version-Release number of selected component (if applicable):
0.26
Comment 1 Kevin Fenzi 2010-10-13 14:58:59 EDT
This looks like a dupe of 639280

*** This bug has been marked as a duplicate of bug 639280 ***

Note You need to log in before you can comment on or make changes to this bug.