Bug 642024 - [abrt] obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-server was...
Status: CLOSED DUPLICATE of bug 612658
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:98f44e8fc7c9622d67ded4dc6ee...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-11 19:38 UTC by Soumya Bardhan
Modified: 2010-11-08 18:53 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:53:24 UTC


Attachments (Terms of Use)
File: backtrace (14.39 KB, text/plain)
2010-10-11 19:38 UTC, Soumya Bardhan
no flags Details

Description Soumya Bardhan 2010-10-11 19:38:42 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/obex-data-server
kernel: 2.6.34.7-56.fc13.i686.PAE
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285735628
uid: 500

Comment 1 Soumya Bardhan 2010-10-11 19:38:46 UTC
Created attachment 452786 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:53:24 UTC

*** This bug has been marked as a duplicate of bug 612658 ***

Comment 3 Karel Klíč 2010-11-08 18:53:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612658.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.