Bug 642462 - [abrt] blueman-1.21-4.fc13: PyObject_SetAttrString: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] blueman-1.21-4.fc13: PyObject_SetAttrString: Process /usr/bin/python w...
Status: CLOSED DUPLICATE of bug 616790
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:3b295fb6cef88ef91ca20c429cb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-12 22:02 EDT by Деян
Modified: 2010-11-08 12:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:55:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (137.49 KB, text/plain)
2010-10-12 22:02 EDT, Деян
no flags Details

  None (edit)
Description Деян 2010-10-12 22:02:04 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/blueman-applet
component: blueman
crash_function: PyObject_SetAttrString
executable: /usr/bin/python
kernel: 2.6.34.7-56.fc13.x86_64
package: blueman-1.21-4.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286850773
uid: 500
Comment 1 Деян 2010-10-12 22:02:06 EDT
Created attachment 453059 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:55:23 EST

*** This bug has been marked as a duplicate of bug 616790 ***
Comment 3 Karel Klíč 2010-11-08 12:55:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #616790.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.