This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 642501 - Metacity error occurred when typing '↑' arrow key in anaconda
Metacity error occurred when typing '↑' arrow key in anaconda
Status: CLOSED DUPLICATE of bug 642358
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-10-13 01:35 EDT by He Rui
Modified: 2010-10-13 11:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 11:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error Screen (50.81 KB, image/png)
2010-10-13 01:35 EDT, He Rui
no flags Details

  None (edit)
Description He Rui 2010-10-13 01:35:21 EDT
Created attachment 453087 [details]
Error Screen

Description of problem:
Tried to type the up arrow key(↑) in anaconda, a metacity error screen popped up every time saying : Failed to execute child process "gnome-screenshot" (No such file or directory). Please see attachment.

Version-Release number of selected component (if applicable):
anaconda 14.19 
F14-Final-TC1

How reproducible:
100%

Steps to Reproduce:
1. Boot to Graphical anaconda stage 2
2. Type ↑ direction key
Comment 1 He Rui 2010-10-13 01:40:03 EDT
This issue may influence the ones who use keyboard to install, so I propose it as a blocker, though there's no specific Criteria for this.
Comment 2 Chris Lumens 2010-10-13 11:33:58 EDT

*** This bug has been marked as a duplicate of bug 642358 ***

Note You need to log in before you can comment on or make changes to this bug.