Bug 64278 - Placement panel blank
Placement panel blank
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-01 08:56 EDT by Gene Czarcinski
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 09:28:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-05-01 08:56:53 EDT
Description of Problem:
First login as regular user, from Start-here, select
Preferences->Sawfish->Placement and only a grey panel comes up with no placement
options

Version-Release number of selected component (if applicable):


How Reproducible:
every time I tried for the FIRST login.

Steps to Reproduce:
1. Fresh install and add a regular user.
2. login as root and set placement
3. Login as regular user and set placement

Actual Results:
black panel

Expected Results:
panel with placement options

Additional Information:
	Resizing the panel will display the options.
Comment 1 Havoc Pennington 2002-07-06 18:15:50 EDT
I believe this was because you had Sawfish on the "easy" user level, 
you would go to the "meta" control panel and change it to expert, then get options.

Sawfish is no longer the default in rawhide though, rather it's provided "as-is"
in the next release. So closing on Red Hat level.

Note You need to log in before you can comment on or make changes to this bug.