Bug 642937 - [abrt] sugar-0.90.2-1.fc14: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] sugar-0.90.2-1.fc14: raise: Process /usr/bin/python was killed by sign...
Status: CLOSED DUPLICATE of bug 648056
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ecf8dfb81476637864d894a12bb...
Keywords:
Depends On:
Blocks: SOAS-4
TreeView+ depends on / blocked
 
Reported: 2010-10-14 08:47 UTC by Simon Schampijer
Modified: 2010-11-08 19:42 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:42:33 UTC


Attachments (Terms of Use)
File: backtrace (48.47 KB, text/plain)
2010-10-14 08:47 UTC, Simon Schampijer
no flags Details

Description Simon Schampijer 2010-10-14 08:47:13 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/sugar-activity activity.PhysicsActivity -b org.laptop.physics -a 840d3363ac3dd5857fe088d10c47278ecafdde45
component: sugar
crash_function: raise
executable: /usr/bin/python
kernel: 2.6.35.4-28.fc14.i686.PAE
package: sugar-0.90.2-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1287042776
uid: 500

How to reproduce
-----
1. After closing sugar-physics (latest version 7) I had the abort.
2.
3.

Comment 1 Simon Schampijer 2010-10-14 08:47:17 UTC
Created attachment 453407 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:42:33 UTC

*** This bug has been marked as a duplicate of bug 648056 ***

Comment 3 Karel Klíč 2010-11-08 19:42:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #648056.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.