Bug 643062 - [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 632098
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5f7351c3c5b590ddd7bf5efa80d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-14 14:57 UTC by John Kissane
Modified: 2010-11-09 13:31 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:31:08 UTC


Attachments (Terms of Use)
File: backtrace (40.69 KB, text/plain)
2010-10-14 14:57 UTC, John Kissane
no flags Details

Description John Kissane 2010-10-14 14:57:20 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
kernel: 2.6.34.7-56.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287068250
uid: 2283

How to reproduce
-----
1. Reading an email & it crashed.
2.
3.

Comment 1 John Kissane 2010-10-14 14:57:22 UTC
Created attachment 453479 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:08 UTC

*** This bug has been marked as a duplicate of bug 632098 ***

Comment 3 Karel Klíč 2010-11-09 13:31:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.