Bug 643184 - Sometimes it is not possible to prevent the screensaver activating
Sometimes it is not possible to prevent the screensaver activating
Status: CLOSED DUPLICATE of bug 612620
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-14 16:53 EDT by Need Real Name
Modified: 2015-01-14 18:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-07 16:41:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2010-10-14 16:53:03 EDT
About half the time when the screen begins to dim to show that the screensaver is about to activate, the dimming cannot be cancelled by a mouse movement or key press. Only once the dimming has finished will the password dialog appear.
Comment 1 Steevithak 2010-11-04 14:02:45 EDT
I can confirm that this problem is present on Fedora 13 and 14 on my Inspiron 8600 Laptop. In my case it is not possible MOST of the time to stop the screen saver once the dimming begins. Occasionally it works but mostly it fails.
Comment 2 Steevithak 2010-11-04 14:15:13 EDT
Also, I think this may be a dupe of bug 612620
Comment 3 Need Real Name 2010-11-07 16:41:37 EST
Good one!

*** This bug has been marked as a duplicate of bug 612620 ***

Note You need to log in before you can comment on or make changes to this bug.