Bug 643220 - Blocker bug for final version of release notes
Blocker bug for final version of release notes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-10-14 18:49 EDT by Jesse Keating
Modified: 2013-01-10 01:16 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-19 13:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2010-10-14 18:49:31 EDT
This bug exists just to be able to block F14 on having the final version of the release notes through bodhi before the release candidate.
Comment 1 James Laska 2010-10-18 12:54:07 EDT
I see a bodhi update for fedora-release-notes, is that intended as the final build for the RC?

https://admin.fedoraproject.org/updates/fedora-release-notes-14.0.3-1.fc14
Comment 2 Adam Williamson 2010-10-18 12:54:55 EDT
whether it is or not, please note that we need the final build submitted to koji and bodhi today in order to avoid slipping the release; so if it's the above build, please let us know, if not, please submit the newer build. Thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 John J. McDonough 2010-10-18 13:06:05 EDT
Yes, that is the final build.

If we get additional translations we will submit them as updates.
Comment 4 Adam Williamson 2010-10-18 17:32:18 EDT
if it hasn't been auto-submitted yet, can you please submit the build to stable? Thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Adam Williamson 2010-10-18 17:32:40 EDT
(you may not be able to because of the freeze...if not then releng will have to push it)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 John J. McDonough 2010-10-18 17:53:52 EDT
I requested stable; thought it went by itself after karma=3
Comment 7 Jesse Keating 2010-10-19 13:00:31 EDT
Gone stable.

Note You need to log in before you can comment on or make changes to this bug.