Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 643241 - [abrt] dvdauthor-0.6.18-2.fc13: MarkChapters: Process /usr/bin/dvdauthor was killed by signal 11 (SIGSEGV)
[abrt] dvdauthor-0.6.18-2.fc13: MarkChapters: Process /usr/bin/dvdauthor was ...
Status: CLOSED DUPLICATE of bug 595830
Product: Fedora
Classification: Fedora
Component: dvdauthor (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
abrt_hash:cb231ea1d3982f962916ffb1b06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-15 00:03 EDT by Peter H. Jones
Modified: 2010-10-15 07:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-15 02:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.86 KB, text/plain)
2010-10-15 00:03 EDT, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2010-10-15 00:03:28 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: dvdauthor -t -o ddd MOV0A2.TOD
component: dvdauthor
crash_function: MarkChapters
executable: /usr/bin/dvdauthor
kernel: 2.6.34.6-54.fc13.i686.PAE
package: dvdauthor-0.6.18-2.fc13
rating: 4
reason: Process /usr/bin/dvdauthor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284251165
uid: 500
Comment 1 Peter H. Jones 2010-10-15 00:03:30 EDT
Created attachment 453626 [details]
File: backtrace
Comment 2 Ville Skyttä 2010-10-15 02:08:31 EDT
Bug 595830 appears to be the same crash and is waiting for new info - Peter, would it be possible for you to supply the requested info for your crash in it?

*** This bug has been marked as a duplicate of bug 595830 ***
Comment 3 Peter H. Jones 2010-10-15 07:47:43 EDT
I switched to devede when I saw the bug in dvdauthor, and I haven't kept dvdauthor's temporary files. I'll try dvdauthor again sometine, and report if a crash occurrs.

Note You need to log in before you can comment on or make changes to this bug.