Bug 64339 - Does not fill in manufacturer for HP CDRW
Does not fill in manufacturer for HP CDRW
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-02 13:54 EDT by Gene Czarcinski
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 13:07:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-05-02 13:54:48 EDT
Description of Problem:
The hwbrowser does not seem to understand ide-scsi.

I have a HP 9100 CDRW but "Manufacturer" and "Driver" are not properly filled in

Version-Release number of selected component (if applicable):


How Reproducible:
every time

Steps to Reproduce:
1. run hwbrowser
2. 
3. 

Actual Results:
Manufacturer: unknown
Driver:       ignore

Expected Results:
Manufacturer: HP
Driver:       ide-scsi

Additional Information:
Comment 1 Preston Brown 2002-08-20 15:18:39 EDT
now handled, to the best of kudzu's current ability.  Identifying an IDE 
devices' manufacturer takes some guessing, because the manufacturer and the 
device model are not separated.

Note You need to log in before you can comment on or make changes to this bug.