Bug 64340 - python-2.2.1-3 on rawhide should be python2-2.2.1-3
python-2.2.1-3 on rawhide should be python2-2.2.1-3
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: python2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-02 14:03 EDT by Amy Lin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-02 14:04:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amy Lin 2002-05-02 14:03:58 EDT
Description of Problem:
python2 on the rawhide is named as python-2.2.1-3, which is wrong, as
python-1.5.2-35 is right before it.

It should be python2-2.2.1-3 in order to co-exist with python-1.5


Version-Release number of selected component (if applicable):
python-2.2.1-3



How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-05-02 14:39:08 EDT
This is not from the beta, but from rawhide which contains more experimental
material. The change is intended.

Note You need to log in before you can comment on or make changes to this bug.