Bug 64344 - anaconda-ks.cfg does not save eth1 information
Summary: anaconda-ks.cfg does not save eth1 information
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On: 64108
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-02 19:57 UTC by Gene Czarcinski
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:55:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-05-02 19:57:33 UTC
Description of Problem:
When you perform an nfs install (kickstart or interactive) and the nfs install
device is on eth1 for a two nic system, anaconda-ks.cfg does not capture the
network information.

Version-Release number of selected component (if applicable):


How Reproducible:
everytime

Steps to Reproduce:
1. nfs install on eth1 of two nic system
2. 
3. 

Actual Results:
no network line

Expected Results:
network line for eth1

Additional Information:

Comment 1 Michael Fulbright 2002-05-03 16:23:12 UTC
Jeremy this is a dupe right?

Comment 2 Jeremy Katz 2002-05-03 16:29:24 UTC
Not a dupe, but dependent on bug 64108

Comment 3 Gene Czarcinski 2002-05-03 18:34:45 UTC
Actually, I was able to configure and use eth1 (ksdevice=eth1) in kickstart ...
it just not save any of the eth1 info in anaconda-ks.cfg

Comment 4 Jeremy Katz 2002-05-09 21:46:59 UTC
Fixed in CVS

Comment 5 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 6 Brent Fox 2003-05-25 14:55:35 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.