Bug 64359 - delete button on toolbar does not work
Summary: delete button on toolbar does not work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-02 20:59 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-03 00:12:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-05-02 20:59:13 UTC
Description of Problem:
The delete button on the toolbar does not work

Version-Release number of selected component (if applicable):
evolution-1.0.3-4

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
message not deleted

Expected Results:
message deleted

Additional Information:

Comment 1 Jeremy Katz 2002-05-02 23:02:29 UTC
I can't reproduce this one... what type of mailbox is it on, is it reproducible,
is it specific to one message or all messages (and s/message/mailbox/) ?

Comment 2 Gene Czarcinski 2002-05-03 00:12:02 UTC
The messages are in the evolution inbox (I have not tried other folders).

The button (x) does NOT have a tooltip and does nothing when "clicked:" on.

I can delete these messaged using edit->delete



Comment 3 Jeremy Katz 2002-05-03 19:15:53 UTC
That's because you're clicking the wrong button... use the trash can to mark for
deletion and then the circle with an X is the expunge button.  They get tooltips
as they're able to be clicked also, fwiw


Note You need to log in before you can comment on or make changes to this bug.