Bug 64360 - 7.3 GOLD - Sysstat error
7.3 GOLD - Sysstat error
Status: CLOSED DUPLICATE of bug 958982
Product: Red Hat Linux
Classification: Retired
Component: sysstat (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-02 17:27 EDT by Stephen John Smoogen
Modified: 2013-12-09 12:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-02 18:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2002-05-02 17:27:06 EDT
Description of Problem:

After installing 7.3GOLD I am getting log messages from sysstat that cannot
append data to file

Version-Release number of selected component (if applicable):

sysstat-4.0.3-2

How Reproducible:

I think the problem occured after I ran ntp and it changed the system clock.


	From: 	Cron Daemon <root@smoogen2.lanl.gov>
To: 
root@smoogen2.lanl.gov
Subject: 
Cron <root@smoogen2> /usr/lib/sa/sa1 1 1
Date: 
02 May 2002 15:20:00 -0600	
Cannot append data to that file
Comment 1 Trond Eivind Glomsrxd 2002-05-02 17:29:53 EDT
Ok, so it's a once-occuring problem caused by timeshifting on the machine?
(guess thrice what I'll do if you confirm that ;)
Comment 2 Stephen John Smoogen 2002-05-02 18:17:12 EDT
What it looks like is that the sa02 file got mangled somehow. A reboot didnt fix
the problem. I had to remove the file and recreate it. I will see in the morning
if the problem re-occurs as ntp brings time in line.
Comment 3 Trond Eivind Glomsrxd 2002-06-17 17:34:46 EDT
Given the lack of feedback, it probably doesn't.
Comment 4 Adam Jackson 2013-12-09 12:12:14 EST

*** This bug has been marked as a duplicate of bug 958982 ***

Note You need to log in before you can comment on or make changes to this bug.