Bug 64396 - ppp 2.4.1-3 is unable to connect to a adsl account using rp-pppoe
Summary: ppp 2.4.1-3 is unable to connect to a adsl account using rp-pppoe
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-03 15:20 UTC by Miguel Angelo Rozsas
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 16:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miguel Angelo Rozsas 2002-05-03 15:20:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

Description of problem:
I got the following error message from /usr/sbin/adsl-connect script:
/usr/sbin/setsid /usr/sbin/pppd pty '/usr/sbin/pppoe -p...
/usr/sbin/pppd: /usr/lib/pppd/2.4.1/pppoe.so: undefined symbol:
generic_establish_ppp
/usr/sbin/pppd: couldn't load plugin /usr/lib/pppd/2.4.1/pppoe.so

returning to ppp 2.4.1-2 solve the connection problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install ppp 2.4.1-3
2. bring up the adsl link using adsl-connect
3.
	

Actual Results:  I got a timeout error

Expected Results:  the adsl link up

Additional info:

Comment 1 Thomas Woerner 2004-08-16 16:06:37 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.